Fax Setup for CS87 Reports Home | Print Print This Page     
image.gif
Fax Setup for CS87 Reports
Purpose of this guide is to allow the user to fax directly a large number of CS87 reports or a single, long CS87 report.


How to...
Program Action
ActiveFax client Open and keep it on your desktop. Minimize it if you want to.
PM62 Open it and change the setting to Hold. Close it.
CS87 Run it as you normally do.

Because you have changed the setting to Hold in PM62, the report will be saved into a folder on your hard drive. At Dallas, look in C:\GGG\Report\DAL\ with Windows Explorer or My Computer.

If there are more than one report, look for the report with the highest number or the most recent date and time. If you have problems identifying the report, click View > Details or View > Arrange Icons.

Next, you open it with Word.
Word
  1. Start it.
  2. Go to File >Open and navigate to C:\GGG\Report\DAL\. Select and open the report. If you do not see your report, make sure that All Files (*.*) is selected.
  3. Click File > Print Preview to look at the layout and appearance of the report.
    You may have to delete unnecessary page breaks and change the orientation, paper size, and font size to make the report presentable. Also, you should look at reducing the number of pages. To do that ....
  4. Click File > Page Setup.
    • Look at Margins and adjust the margins where necessary.
    • Look at Paper Size and change the orientation (landscape or portrait) or paper size (letter or legal) to make the report readable.
    • Look for any page break at the beginning of the report and delete it.
    Reduce the font size and change the font style if the report is too long (Edit>Select All and Format > Font).
    Preview the report as many times as necessary to make it presentable.
    Are you ready to fax?
  5. Go to File > Print. Select ActiveFax from the drop-down list; then click OK.
    It should put you in ActiveFax Quick Report where you can use your address book.
Updated December 18, 2007